Yojimbo for iPad Support Home

Updates

* The latest version of Yojimbo for iPad is always available from the App Store.

iOS 8 Compatibility

Yojimbo for iPad v1.1.2 is fully compatible with iOS 8.0 and later.

(Note: Due to SDK changes, Yojimbo for iPad 1.1.2 requires iOS 7.1 or later but if your device is running an older iOS version, the iTunes Store should deliver the last compatible release.)