OS X Compatibility

The following (and all newer) versions of our products are compatible with OS X 10.10 “Yosemite”:

Due to bugs in the OS that we have worked around, we recommend against using any version of BBEdit or TextWrangler older than those listed above under OS X 10.10.

As always, we recommend keeping your OS up to date, in order to get the latest fixes and improvements from Apple.

Note: If you encounter an unexpected dialog while launching BBEdit or TextWrangler on OS X 10.10 “Yosemite”, please click the appropriate link for details.

OS X Mavericks (10.9)

The following (and all newer) versions of our products are compatible with OS X 10.9 “Mavericks”:

Previous versions may be compatible, but have not been tested.

As always, we recommend keeping your OS up to date, in order to get the latest fixes and improvements from Apple.

Note: If you encounter an unexpected dialog while launching BBEdit or TextWrangler on OS X 10.9 “Mavericks”, please click the appropriate link for details.