TextWrangler Software Updates

Updates are free. Please review the system requirements before downloading and applying this update.

Note: If you obtained TextWrangler from the Mac App Store, please use the “App Store” application to download and install updates.

TextWrangler 4.5.12

Release Date: 12/08/2014 – This disk image contains the TextWrangler 4.5.12 application, which can be used to replace any prior version of TextWrangler. TextWrangler is freeware and does not require activation with a product serial number. This version is recommended for all TextWrangler customers whose Macs meet the specified system requirements.

Important: TextWrangler 4.5 requires Mac OS X 10.6.8 or later (10.7.5, 10.8.5, 10.9.5 or later recommended), and will not run on Mac OS 9 or any previous versions of Mac OS X.

TextWrangler 4.5.12 Release Notes

Disk Image:  (9.9 MB)  Download  Alternate

TextWrangler 3.5.3

Release Date: 01/24/2011 – This disk image contains the TextWrangler 3.5.3 application, which can be used to replace any prior version of TextWrangler. TextWrangler is freeware and does not require activation with a product serial number. This version is no longer supported, and is provided as a courtesy to TextWrangler customers running Mac OS X 10.5 through 10.5.8 who need to reinstall it on those systems.

Important: TextWrangler 3.5.3 requires Mac OS X 10.5 or later (10.5.8 recommended), and will not run on Mac OS 9 or any previous versions of Mac OS X. This version is a Universal application for both Intel- and PowerPC-based Macs.

TextWrangler 3.5.3 Release Notes

Disk Image:  (13 MB)  Download

TextWrangler 3.1

Release Date: 01/19/2010 – This disk image contains the TextWrangler 3.1 application, which can be used to replace any prior version of TextWrangler. TextWrangler is freeware and does not require activation with a product serial number. This version is no longer supported, and is provided as a courtesy to TextWrangler customers running Mac OS X 10.4 through 10.4.11 who need to reinstall it on those systems.

Important: TextWrangler 3.1 requires Mac OS X 10.4 or later (10.4.11 recommended), and will not run on Mac OS 9 or any previous versions of Mac OS X. This version is a Universal application for both Intel- and PowerPC-based Macs.

TextWrangler 3.1 Release Notes

Disk Image:  (12.1 MB)  Download